This file checks requirements needed by ICEcoder to run.

If there are no test results with red items below, you should be able to run it fine. If not, consider the items in red.

Test date, time & microtime:
22nd May 2019 11:27:30pm (1558567650.3128)



TEST 1 of 3: PHP Version:
ICEcoder needs at least PHP 5.0, tho 5.3 and above is recommended:

Your PHP Version: 7.1.29

TEST RESULT: PHP version is OK



TEST 2 of 3: Sessions:
Session ID: f3e0ae3323ff136c6f9056be178d358e. These values should all be the same:

SESSION, BEFORE SET:

Rerirect didn't happen...